Any idea what is wrong with this SWO?

General discussions of forests and trees that do not focus on a specific species or specific location.

Moderators: edfrank, dbhguru

Post Reply
User avatar
Lucas
Posts: 837
Joined: Tue Jul 29, 2014 11:55 am

Any idea what is wrong with this SWO?

Post by Lucas » Wed Sep 16, 2015 1:31 pm

Any idea what is wrong with this SWO?

https://picasaweb.google.com/1045552986 ... ysup7PS1Dg


It puts out shoots every year like a hairbrush that die back and reshoot. It is losing limbs now too. The leaves look very healthy but the leader is not growing so there is no growth in height.

The tree was from nursery stock but likely not a cultivar.
We travel the Milky way together, trees and men. - John Muir

User avatar
Rand
Posts: 1216
Joined: Tue Mar 16, 2010 9:25 pm

Re: Any idea what is wrong with this SWO?

Post by Rand » Sun Sep 20, 2015 3:04 pm

SWO is fairly common where I live, but I've never seen anything quite like this. I did a little poking around I saw suggestions that powdery mildew can cause branch death and witches broom-like growth in oak. Do some google searches and keep and eye out next year and see if is shows up on the leaves.

User avatar
Lucas
Posts: 837
Joined: Tue Jul 29, 2014 11:55 am

Re: Any idea what is wrong with this SWO?

Post by Lucas » Mon Sep 21, 2015 3:07 pm

I have watched the tree for 3 years. There was mildew on the robur oaks near it but nothing on the SWO. The SWO seems to be the last to leaf out each year, too.
We travel the Milky way together, trees and men. - John Muir

User avatar
Rand
Posts: 1216
Joined: Tue Mar 16, 2010 9:25 pm

Re: Any idea what is wrong with this SWO?

Post by Rand » Mon Sep 21, 2015 5:18 pm

Well, it was a stab in the dark, but I thought I'd give it a shot anyway.

User avatar
mdavie
Posts: 150
Joined: Sun Mar 14, 2010 6:51 pm

Re: Any idea what is wrong with this SWO?

Post by mdavie » Tue Sep 22, 2015 1:06 pm

Did you notice the early leaves being very pale? The kind of mildew that causes witches broom on oaks is particular. Otherwise it could be a phytoplasma. Some of those will make growth not harden off, causing a lot of dead twigs.

User avatar
Lucas
Posts: 837
Joined: Tue Jul 29, 2014 11:55 am

Re: Any idea what is wrong with this SWO?

Post by Lucas » Wed Sep 23, 2015 11:50 am

mdavie wrote:Did you notice the early leaves being very pale? The kind of mildew that causes witches broom on oaks is particular. Otherwise it could be a phytoplasma. Some of those will make growth not harden off, causing a lot of dead twigs.
No pale leaves that I remember.
We travel the Milky way together, trees and men. - John Muir

Post Reply

Return to “General Discussions”